My server is running PHP 5.2.17 and can’t install the plugin, because it needs 5.3.

<<< Back to FAQ [/button]

We do not support versions less than 5.3 but here is a walk around that might work, try one of the following options:

1) Add the following to the site .htaccess:

# Use PHP 5.3
AddType application/x-httpd-php53 .php

2) remove the following lines from cm-answers.php (lines 33-34)
if (version_compare(‘5.3’, PHP_VERSION, ‘>’)) {
die(‘We are sorry, but you need to have at least PHP 5.3 to run this plugin (currently installed version: ‘.PHP_VERSION.’) – please upgrade or contact your system administrator.’);
}

The first solution if it works is better since you will be able to continue upgrading the plugin on each release

Posted in: answers